
CVE catalog
CVE-2026-27245
Adobe Connect versions 2025.3, 12.10 and earlier are…
Adobe Connect versions 2025.3, 12.10 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability. An attacker could exploit this vulnerability to inject malicious scripts into a web page, potentially gaining elevated access or control over the victim's account or session. Exploitation of this issue requires user interaction in that a victim must visit a maliciously crafted URL or interact with a compromised web page. Scope is changed.
- Severity
- Critical · CVSS 9.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:N - Published
- Source
- [NVD] · [CVE record]
- EPSS
- 0.30% · Oct 27, 2026
Reported versions and fixes
Each observation applies to its named package, distribution, and release. Distribution backports can fix a vulnerability while retaining an older upstream version number.
Version impact has not been established. The original provider fields are retained below.
Provider details and historical evidence
Original provider fields
{
"package_releases": [],
"fixed_versions": [],
"distribution_packages": [
{
"name": "connect",
"ecosystem": "cpe",
"fixed_version": "12.11"
},
{
"name": "connect_desktop_application",
"ecosystem": "cpe",
"fixed_version": ""
},
{
"name": "connect_desktop_application",
"ecosystem": "cpe",
"fixed_version": "2025.9.15"
},
{
"name": "connect",
"ranges": [
{
"fixed": "12.11",
"introduced": "",
"last_affected": "",
"start_excluding": ""
}
],
"ecosystem": "cpe",
"fixed_version": "12.11",
"provider_record_id": "NVD-CVE-2026-27245"
},
{
"name": "connect_desktop_application",
"ranges": [
{
"fixed": "2025.9.15",
"introduced": "",
"last_affected": "",
"start_excluding": ""
}
],
"ecosystem": "cpe",
"fixed_version": "2025.9.15",
"provider_record_id": "NVD-CVE-2026-27245"
}
]
}OpenFactory catalog packages
Matching against OpenFactory catalog package versions is in progress.
Observed: