CVE catalog

CVE-2026-34639

Media Encoder versions 26.0.2, 25.6.4 and earlier are…

[CVE catalog]

Media Encoder versions 26.0.2, 25.6.4 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Severity
High · CVSS 7.8CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Published
Source
[NVD] · [CVE record]
EPSS
0.15% · Oct 27, 2026

Reported versions and fixes

Each observation applies to its named package, distribution, and release. Distribution backports can fix a vulnerability while retaining an older upstream version number.

Version impact has not been established. The original provider fields are retained below.

Provider details and historical evidence
Original provider fields
{
  "package_releases": [],
  "fixed_versions": [],
  "distribution_packages": [
    {
      "name": "media_encoder",
      "ecosystem": "cpe",
      "fixed_version": "25.6.5"
    },
    {
      "name": "media_encoder",
      "ecosystem": "cpe",
      "fixed_version": "26.2"
    },
    {
      "name": "media_encoder",
      "ranges": [
        {
          "fixed": "26.2",
          "introduced": "26.0",
          "last_affected": "",
          "start_excluding": ""
        }
      ],
      "ecosystem": "cpe",
      "fixed_version": "26.2",
      "provider_record_id": "NVD-CVE-2026-34639"
    }
  ]
}

OpenFactory catalog packages

Matching against OpenFactory catalog package versions is in progress.

Observed:

References