
CVE catalog
CVE-2026-34668
CAI Content Credentials versions c2pa-web@0.7.0…
CAI Content Credentials versions c2pa-web@0.7.0, c2pa-v0.78.2 and earlier are affected by an Improper Input Validation vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not require user interaction.
- Severity
- Medium · CVSS 6.2
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Published
- Source
- [NVD] · [CVE record]
- EPSS
- 0.19% · Oct 27, 2026
Reported versions and fixes
Each observation applies to its named package, distribution, and release. Distribution backports can fix a vulnerability while retaining an older upstream version number.
Version impact has not been established. The original provider fields are retained below.
Provider details and historical evidence
Original provider fields
{
"package_releases": [],
"fixed_versions": [],
"distribution_packages": [
{
"name": "c2pa",
"ecosystem": "cpe",
"fixed_version": "0.80.1"
},
{
"name": "c2pa-web",
"ecosystem": "cpe",
"fixed_version": "0.7.1"
},
{
"name": "c2pa",
"ranges": [
{
"fixed": "0.80.1",
"introduced": "",
"last_affected": "",
"start_excluding": ""
}
],
"ecosystem": "cpe",
"fixed_version": "0.80.1",
"provider_record_id": "NVD-CVE-2026-34668"
},
{
"name": "c2pa-web",
"ranges": [
{
"fixed": "0.7.1",
"introduced": "",
"last_affected": "",
"start_excluding": ""
}
],
"ecosystem": "cpe",
"fixed_version": "0.7.1",
"provider_record_id": "NVD-CVE-2026-34668"
}
]
}OpenFactory catalog packages
Matching against OpenFactory catalog package versions is in progress.
Observed: